Vel - Changing Host – Incident details

Changing Host

Resolved
Major outage
Started over 2 years agoLasted about 16 hours

Affected

Vel

Major outage from 5:00 AM to 8:56 PM

Updates
  • Resolved
    Resolved

    Everything Went good! kinda. Change Logs 1.1: https://docs.google.com/document/d/12BqDejDduni-j9crckRYLKWrwVDujfD-etpdx4R0EbM/edit?usp=sharing

  • Identified
    Identified

    Bot has been placed on rate limit from discord

  • Monitoring
    Update

    Changed Bots App, Kick the Vel bot u got now and invite the new 1

  • Monitoring
    Monitoring

    Changing Bot Host, to personal host!