Vel - Crashed W/ Ticket Command – Incident details

Crashed W/ Ticket Command

Resolved
Operational
Started over 2 years agoLasted about 16 hours

Affected

Vel

Operational from 9:34 AM to 1:49 AM

Updates
  • Resolved
    Resolved

    We've Found the issue and is Fixing it In our Maintenance

  • Investigating
    Update

    Was up all night trying to Investigate why and didn't find anything, until further notice Ticket Commands Are Removed!

  • Investigating
    Investigating

    We have been viewing the console log and are seeing that every time a ticket command like ,t-close is ran by a user, it crashed the bot! We are Investigating the reason why now!